Requisitos del sistema

WebEx Meetings es compatible con sistemas operativos Windows, Mac y Linux.

Soporte para distintas plataformas (WebEx Meetings 1.3)

Escritorio
WindowsMacLinux
VersiónVista788.110.610.710.810.9Véase Compatibilidad Linux
Internet Explorer7ParcialNoNoNoNoNoNoNoNo
8YesYesNoNoNoNoNoNoNo
9NoYesNoNoNoNoNoNoNo
10NoYesYesYesNoNoNoNoNo
11NoYesYesYesNoNoNoNoNo
FirefoxÚltima versiónYesYesYesYesYesYesYesYesYes
Chrome*Última versiónYesYesYesYesYesYesYesYesNo
Safari5NoNoNoNoYesYesYesNoNo
6NoNoNoNoNoYesYesNoNo
7NoNoNoNoNoNoNoYesNo

Requisitos del sistema (WebEx Meetings 1.3)

Compatibilidad con Windows

  • Procesador Intel Core2 Duo CPU 2.XX GHz o AMD. (se recomiendan 2 GB de RAM)
  • JavaScript y cookies activadas
  • Active X activo y desbloqueado para Microsoft Internet Explorer (recomendado)
  • Java 6.0 o superior

Compatibilidad con Mac

  • Procesador Intel (512 MB de RAM como mínimo recomendado)
  • JavaScript y cookies activadas
  • Complementos habilitados en Safari
  • Java 6.0 o superior

Compatibilidad con Linux

WebEx será compatible con cualquier distribución de Linux siempre que cumpla los siguientes requisitos mínimos:

  • Kernel: 2.6 o posterior
  • Biblioteca X: X11R6 o superior compatible
  • Biblioteca C++: libstdc++ 6
  • Entorno de escritorio: XFce 4.0 o superior, KDE, Ximian, Gnome
  • Versión de GDK/GTK+: 2.0 o posterior
  • Glib: 2.0 o posterior
  • Sun Java 1.6 o superior

*Utilizar WebEx en Chrome

Puesto que Chrome quitará el soporte para NPAPI, se ha proporcionado un método nuevo para unirse a reuniones que utiliza una extensión Chrome para utilizar WebEx a partir de Chrome 38. Cuando se utiliza WebEx por primera vez en Chrome, se guiará a los usuarios a través de un proceso puntual para agregar la extensión y actualizar la aplicación WebEx. Después de la primera vez, los usuarios pueden unirse sin los pasos adicionales.